
109Lesson 5, Making the Best Selections

What you’ll learn in 
this lesson:
• Using the selection tools

• Refi ning your selections

• Transforming selections

• Using the Pen tool

• Saving selections

Lesson 5

Creating a good selection in Photoshop is a critical skill. Selections 
allow you to isolate areas in an image for retouching, painting, 
copying, or pasting. If done correctly, selections are inconspicuous to the 
viewer; if not, images can look contrived, or over-manipulated. In this 
lesson, you will discover the fundamentals of making good selections.

Starting up
Before starting, make sure that your tools and panels are consistent by resetting your 
preferences. See “Resetting the Photoshop workspace” in the Starting up section of this 
book. Keep in mind that if you do not reset your Photoshop preferences you may have 
additonal dialog boxes appear that reference mismatched color profi les and more.

You will work with several fi les from the ps05lessons folder in this lesson. Make sure that 
you have loaded the pslessons folder onto your hard drive from the supplied DVD. See 
“Loading lesson fi les” in the Starting up section of this book.

Making the Best Selections
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5 Using the Marquee tools
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See Lesson 5 in action!

Use the accompanying video to gain a better understanding of how to use some of the features 
shown in this lesson. You can fi nd the video tutorial for this lesson on the included DVD.

The importance of a good selection
“You have to select it to aff ect it” is an old saying in the image-editing industry. To make 
changes to specifi c regions in your images, you must activate only those areas. To do this, 
you can use selection tools such as the Marquee, Lasso, and Quick Selection tools, or 
you can create a selection by painting a mask. For precise selections, you can use the Pen 
tool. In this lesson, you’ll learn how to select pixels in an image with both pixel and pen 
(vector) selection techniques. 

You’ll start with some simple selection methods and then progress into more diffi  cult 
selection techniques. Note that even if you are an experienced Photoshop user, you will 
want to follow the entire lesson; there are tips and tricks included that will help all levels of 
users achieve the best selections possible.

Using the Marquee tools
The fi rst selection tools you’ll use are the Marquee tools, which include Rectangular, 
Elliptical, Single Row, and Single Column tools. Some of the many uses for the 
Rectangular and Elliptical Marquee tools are to isolate an area for cropping, to create a 
border around an image, or simply to use that area in the image for corrective or creative 
image adjustment. 

1 In Photoshop, choose File > Browse in Bridge. Navigate to the ps05lessons folder 
and double-click on ps0501_done.psd to open the image. The completed image fi le 
appears. You can leave the fi le open for reference, or choose File > Close to close it.

The completed selection fi le.

5
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Using the Marquee tools

2 Return to Adobe Bridge by choosing File > Browse in Bridge. Navigate to the 
ps05lessons folder and double-click on ps0501.psd to open the image. An image of a 
car appears.

3 Choose File > Save As. When the Save As dialog box appears, navigate to the 
ps05lessons folder. In the Name text fi eld, type ps0501_work. Choose Photoshop 
from the Format drop-down menu and press Save. If the Photoshop Format Options 
dialog box appears, press OK.

4 Select the Rectangular Marquee tool ( ), near the top of the Tools panel.

5 Make sure that Snap is checked by choosing View > Snap. If it is checked, it is already 
active.

6 Position your cursor in the upper-left side of the guide in the car image, and drag a 
rectangular selection down toward the lower-right corner of the guide. A rectangular 
selection appears as you drag, and it stays active when you release the mouse.

Creating a rectangular selection in the image.

You’ll now apply an adjustment layer to lighten just the selected area of the image. You 
are lightening this region so that a text overlay can be placed over that part of the image.

7 If the Adjustments panel is not visible, choose Window > Adjustments and click on 
the Curves icon; the Properties panel appears.

Click on the Curves button to create a new 
Curves adjustment layer.

PSCS6_03Pass.indb   111PSCS6_03Pass.indb   111 5/8/12   10:11 AM5/8/12   10:11 AM

www.it-ebooks.info

http://www.it-ebooks.info/


5 Using the Marquee tools

Adobe Photoshop CS6 Digital Classroom112

8 To ensure consistent results, fi rst click the panel menu ( ) in the upper-right corner 
of the Properties panel and choose Curves Display Options. In the Show Amount of: 
section, select Pigment/Ink %. Choosing Pigment for corrections makes the curves 
adjustment more representative of ink on paper. Click OK to close the Curves Display 
Options dialog box.

Select Pigment/Ink % in the Curve Display options.

If you do not see the entire Properties panel, including the Input and Output text fi elds at the 
bottom of the panel, click and drag the bottom of the panel to expand it.

9 Click and drag the upper-right anchor point (shadow) straight down, keeping it 
fl ush with the right side of the curve window, until the Output text fi eld reads 
approximately 20, or type 20 into the Output text fi eld. The rectangular selection in 
the image is lightened to about 20% of its original value.

Because you used an adjustment layer, you can double-click on the Curves thumbnail in the 
Layers panel to re-open the Curves panel as often as you like to readjust the lightness in the 
rectangular selection.

Make a curve adjustment to the  The result.
selection.
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Creating a square selection

10 Now go back to the Layers panel, click the box to the left of the text layer named 
poster text; the Visibility icon ( ) appears, and the layer is now visible. The text 
appears over the lightened area.

11 Choose File > Save to save this fi le. Keep the fi le open for the next part of this exercise.

Creating a square selection
In this section, you’ll learn how to create a square selection using the Rectangular 
Marquee tool.

1 Click on the Background thumbnail in the Layers panel to select it.

2 Select the Rectangular Marquee tool ( ) and position your cursor over the taillight 
of the car. Click and drag while holding the Shift key. Note that your selection is 
constrained, creating a square selection. When you have created a square (size doesn’t 
matter), fi rst release the mouse and then the Shift key.

Click and drag while holding the Shift key.

3 With the square selection still active, position your cursor over the selected region of 
the image. Notice that an arrow with a dashed box appears ( ). This indicates that the 
selection shape can be moved without moving any of the pixel information in the image.

4 Click and drag the selection to another location. Only the selection moves. Reposition 
the selection over the taillight.

5 Select the Move tool ( ) and position the cursor over the selected region. Notice that 
an icon with an arrow and scissors appears ( ). This indicates that if you move the 
selection, you will cut, or move, the pixels with the selection.
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6 Click and drag the selection; the selected region of the image moves with the selection.

When the Move tool is selected, the pixels are moved with the selection.

7 Select Edit > Undo Move, or use the keyboard shortcut Ctrl+Z (Windows) or 
Command+Z (Mac OS) to undo your last step.

8 You’ll now alter that section of the image. Note that in this example you edit a region of 
an image without creating a layer; you are aff ecting the pixels of the image and cannot 
easily undo your edits after the image has been saved, closed, and reopened. You will 
discover more ways to take advantage of the Adjustments panel later in this lesson.

9 Choose Image > Adjustments > Hue/Saturation. 

You will now adjust the hue, or color, of this region. Click and drag the Hue slider to 
change the color of the selected region. Select any color that you like. In this example, 
the Hue slider is moved to –150. Click OK. The new hue is applied to the taillight 
region.

Changing the hue of the selected region. The result.
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Creating a selection from a center point

10 Choose File > Save; keep the image open for the next part of this lesson.

Creating a selection from a center point
1 Select the Background layer in the Layers panel, then click and hold on the 

Rectangular Marquee tool ( ) and select the hidden Elliptical Marquee tool ( ).

Limber up your fi ngers, because this selection technique requires you to hold down 
two modifi er keys as you drag.

2 You’ll now draw a circle selection from the center of the image. Place your cursor in 
the approximate center of the tire, and then hold down the Alt (Windows) or Option 
(Mac OS) key and the Shift key. Click and drag to pull a circular selection from the 
center origin point. Release the mouse (before the modifi er keys) when you have 
created a selection that is surrounding the tire. If necessary, you can click and drag the 
selection while you still have the Elliptical Marquee tool selected, or use your arrow 
keys to knudge the selection.

Hold down Alt/Option when dragging, to create a selection from the center.

While holding down the Alt (Windows) or Option (Mac OS) key and the Shift key, you can 
also add the space bar to reposition the selection as you are dragging with the Marquee tool. 
Release the space bar to continue sizing the selection.
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3 Whether you need to adjust your selection or not, choose Select > Transform Selection. 
A bounding box with anchor points appears around your selection. Use the bounding 
box’s anchor points to adjust the size and proportions of the selection. Note that you can 
scale proportionally by holding down the Shift key when you transform the selection.

Transform your selection.

4 When you are fi nished with the transformation, press the check mark ( ) in the 
upper-right corner of the Options bar, or press the Enter (Windows) or Return (Mac 
OS) key to confi rm your transformation change, or press the Esc key in the upper-left 
corner of your keyboard to cancel the selection transformation.

5 Choose File > Save. Keep this fi le open for the next part of this lesson.

Changing a selection into a layer
You will now move your selection up to a new layer. By moving a selection to its own 
independent layer, you can have more control over the selected region while leaving the 
original image data intact. You’ll learn more about layers in Lesson 8, “Getting to Know 
Layers.”
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Changing a selection into a layer

1 With the tire still selected, click on the Background layer to make it active. Press 
Ctrl+J (Windows) or Command+J (Mac OS). Think of this as the Jump my selection to a 
new layer keyboard shortcut. Alternatively, to create a new layer for your selection, you 
can select Layer > New > Layer Via Copy. The selection marquee disappears and the 
selected region is moved and copied to a new layer, named Layer 1.

A new layer created from the selection.

2 Now you will apply a fi lter to this new layer. Choose Filter > Blur > Motion Blur. 
The Motion Blur dialog box appears.

3 In the Motion Blur dialog box, type 0 (zero) in the Angle text fi eld and 45 in the 
Distance text fi eld; then press OK. A motion blur is applied to the tire. 

Applying the motion blur.  The result.

4 Select the Move tool ( ), move the tire slightly to the right, and press 5. By pressing 5, 
you have changed the opacity of this layer to 50 percent.

5 Congratulations! You have fi nished the marquee selection part of this lesson. Choose 
File > Save, and then File > Close.
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Working with the Magic Wand tool
The Magic Wand makes selections based on tonal similarities; it lets you select a 
consistently colored area, for example a blue sky, without having to trace its outline. You 
control the range it automatically selects by adjusting the tolerance.

1 Choose File > Browse in Bridge to bring Adobe Bridge forward. Then navigate to the 
ps05lessons folder and open the image ps0502.psd. An image of a kite appears.

2 Choose File > Save As; the Save As dialog box appears. Navigate to the ps05lessons 
folder and type ps0502_work into the Name text fi eld. Make sure that Photoshop is 
selected from the Format drop-down menu, and press Save. 

3 Select and hold on the Quick Selection tool ( ) to locate and select the hidden Magic 
Wand tool ( ).

4 In the Options bar, make sure the tolerance is set to 32.

5 Position your cursor over the red portion of the kite and click once. Notice that 
similar tonal areas that are contiguous (touching) are selected. Place your cursor over 
diff erent parts of the kite and click to see the diff erent selections that are created. The 
selections pick up only similar tonal areas that are contiguous, which in this case is 
generally not the most eff ective way to make a selection.

6 Choose Select > Deselect, or use the keyboard shortcut Ctrl+D (Windows) or 
Command+D (Mac OS).

7 Click once in the sky at the top center of the image. The sky becomes selected. Don’t 
worry if the sky is not entirely selected, it is because those areas are outside of the 
tolerance range of the area that you selected with the Magic Wand tool. 

Image with the background selected.

To see what is included in a selection, position any selection tool over the image. If the icon 
appears as a hollow arrow with a dotted box next to it, it is over an active selection. If the icon of 
the tool or crosshair appears, then that area is not part of the active selection.
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Working with the Magic Wand tool

8 Press Ctrl+0 (zero) (Windows) or Command+0 (zero) (Mac OS) to fi t the picture 
to the screen. Then hold down the Shift key and click the area of sky that was left 
unselected. Those areas are added to the selection of the sky.

9 Choose Select > Inverse. Now the selection has been turned inside out, selecting the 
kite. Inversing a selection is a helpful technique when solid colors are part of an image, 
as you can make quick selections instead of focusing on the more diversely colored 
areas of an image.

If you have control over the environment when you capture your images, it can be helpful to take 
a picture of an object against a solid background. That way, you can create quick selections using 
tools like Quick Selection and the Magic Wand.

10 Don’t worry if you accidentally deselect a region, as Photoshop remembers your last 
selection. With the selection of the kite still active, choose Select > Deselect, and the 
selection is deselected; then choose Select > Reselect to reselect the kite.

11 Now you will sharpen the kite without aff ecting the sky. Choose Filter > Sharpen > 
Unsharp Mask. The Unsharp Mask dialog box appears.

12 Drag the Amount slider to the right to about 150, or type 150 into the Amount text 
fi eld. Leave the Radius text fi eld at 1. Change the Threshold slider to about 10, or 
type 10 into the Threshold text fi eld. There are reasons that you have entered these 
settings, they are just not addressed in this selection lesson. Read more about unsharp 
mask in Lesson 7, “Creating a Good Image.”

Sharpening the selection only.
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13 Click and drag in the preview pane to bring the kite into view. Notice that in the 
preview pane of the Unsharp Mask dialog box, only the kite is sharpened. Position 
your cursor over the kite in the preview pane, and then click and hold. This 
temporarily turns the preview off . Release the mouse to see the Unsharp Mask fi lter 
eff ect applied. Press OK.

14 Choose File > Save. Then choose File > Close to close this fi le.

The Lasso tool
The Lasso tool is a freeform selection tool. It is great for creating an initial rough selection, 
and even better for cleaning up an existing selection. The selection that you create is as 
accurate as your hand on the mouse or trackpad allows it to be, which is why it lends itself 
to general cleaning up of selections. The best advice when using this tool is not to worry 
about being too precise; you can modify the selection, as you will see later in this section.

1 Choose File > Browse in Bridge to bring Adobe Bridge forward. Navigate to the 
ps05lessons folder inside the pslessons folder you copied to your computer. Double-
click on ps0503.psd to open the image. An image of a snowboarder appears.

2 Choose File > Save As. When the Save As dialog box appears, navigate to the 
ps05lessons folder. In the Name text fi eld, type ps0503_work. Choose Photoshop 
from the Format drop-down menu and click Save.

You will now create a selection using the Lasso tool.

3 Select the Lasso tool ( ) in the Tools panel.

4 Click slightly outside the snowboarder and drag the Lasso tool around him. The 
lasso selection that you are making does not have to be perfect, as you will have an 
opportunity to edit it shortly.

Click and drag around the snowboarder using the Lasso tool.
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The Lasso tool

Adding to and subtracting from selections
You created a selection that surrounds the snowboarder. You’ll now use the Lasso tool to 
refi ne that selection.

Deleting from the selection
In this part of the exercise, you learn to subtract from your active selection.

1 Select the Lasso tool ( ) in the Tools panel.

2 Look at your image and determine the areas of your selection that you want to delete. 
This might include the area between the snowboarder and the selection of the sky 
surrounding him.

3 Press and hold the Alt (Windows) or Option (Mac OS) key and notice that the cursor 
turns into a Lasso with a minus sign. While holding the Alt/Option key, click and 
drag outside the selected area and into the active selection. Release the mouse when 
you have circled back to your original starting point. The new Lasso selection you 
made is deleted from the existing selection.

4 To practice this skill, press and hold the Alt/Option key, and click to start your lasso 
path on the edge of the snowboarder. Then, click and drag along the edge of the 
snowboarder for a short bit. When you want to end the lasso path, make sure to circle 
back around to the start point.

Carefully drag along the edge of the snowboarder, and then circle back to your starting 
point, enclosing the section that you want to delete from the active selection.

You do not have to delete the sky from all the edges of the snowboarder for this 
exercise. However, to prepare for the next section, you will delete the section between 
the snowboarder’s legs and the board.
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5 With the Alt/Option key pressed, click anywhere on the inside edge of one of the 
snowboarder’s legs and drag all the way around the inner edge, over the mitten, and back 
to the starting point. Release the mouse when you are back at the initial clicking point.

Delete the section between the snowboarder’s legs from the selection.

Adding to the selection
If you want to add to an active selection, press and hold the Shift key and create a closed 
area. Follow these steps to bring the mitten back into the active selection.

1 Press and hold the Shift key and click and drag along the edge of the mitten. Make 
sure you drag beyond the mitten and down into the active area at the top and bottom 
to create a fully encompassed area to add to the selection.

2 You can continue to Shift+Drag to add areas that you missed, or Alt/Option + Drag 
to subtract areas that you might have selected in error.

Using the Shift key to add to a selection and the Alt (Windows) or Option (Mac OS) key to 
delete from a selection, you can edit selections created with any of the selection tools.

PSCS6_03Pass.indb   122PSCS6_03Pass.indb   122 5/8/12   10:11 AM5/8/12   10:11 AM

www.it-ebooks.info

http://www.it-ebooks.info/


5

123Lesson 5, Making the Best Selections

Feathering the selection

Saving a selection
You should always save your selection because you might accidentally delete it or you 
might need to reactivate it at another time. 

1 Choose Select > Save Selection; the Save Selection dialog box appears. 

2 Type Snowboarder into the Name textbox, and then press OK. Anytime that you 
might need to reactivate the selection, choose Select > Load Selection, and then 
choose the Channel named Snowboarder. Keep the other settings at the default and 
press OK.

You can save a selection and then reload it when needed. 

3 Choose File > Save to save this fi le. Keep the fi le open for the next part of the lesson.

Feathering the selection
In this part of the lesson, you will feather your selection (don’t worry if your selection is less 
than perfect). Feathering is the term that Photoshop uses to describe a vignette, or fading of 
an image around the edges of a selection. There are many ways to feather a selection; in this 
section, you will learn the most visual method, which is the Refi ne Edge feature.

1 With the Lasso tool still selected, click Refi ne Edge in the Options bar. The Refi ne 
Edge dialog box appears.

2 Use the Feather slider to change the feather amount to about 5 pixels. By using the 
Refi ne Edge feature, you see a preview of the vignette immediately.
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3 From the Output To drop-down menu, select Layer Mask and click OK. The image is 
faded, and a mask is added to the layer in the Layers panel. 

Change the Feather to 5 pixels. The result.

Layer masks essentially cover any area that was not selected at the time the mask was 
created. Your selection is now in a state that can be reactivated, turned off  and turned on at 
any time. Layer Masks are discussed in more detail in Lesson 8, “Getting to Know Layers.”

4 Press and hold the Shift key and click the Layer Mask in the Layers panel to turn off  
the mask; press and hold the Shift key and click the Layer Mask again to turn it on.

Press and hold the Shift Key and click the 
layer mask to turn it off  and on.

5 Choose File > Save, and then File > Close.
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Using the Quick Selection tool

Using the Quick Selection tool
The Quick Selection tool allows you to paint your selection on an image. As you drag, 
the selection expands outward and fi nds defi ned edges of contrast to use as boundaries for 
the selection. In this part of the lesson, you’ll re-open the original ps0503.psd image to 
make a selection using the Quick Selection tool.

1 Choose File > Browse in Bridge to open Adobe Bridge. Navigate to the ps05lessons 
folder inside the pslessons folder. Double-click on ps0503.psd to open the image. 

2 Choose File > Save As. When the Save As dialog box appears, navigate to the 
ps05lessons folder. In the Name text fi eld, type ps0503_workv2. Choose Photoshop 
from the Format drop-down menu and click Save.

3 Choose View > Fit on Screen to see the entire image in your document window.

4 Choose the Quick Selection tool ( ) in the Tools panel. Keep in mind that this could 
be hidden underneath the Magic Wand ( ) tool at this time.

5 Position your cursor over the snowboarder. You see a circle with a small crosshair in 
the center ( ). 

The circle and crosshair will not appear if you have the Caps Lock key depressed.

6 From the Options bar, click the Brush drop-down menu, and either slide the size 
slider to the right to a value of 10, or enter 10 into the Size text fi eld.

7 Now, click and drag to paint over the snowboarder. You can release the mouse and 
continue painting the snowboarder to see that you are adding to the selection. 

Adding to the Selection is the default action that you can expect, as you can see by the 
selected option in the options bar ( ). 

Initial selection with the Quick Selection tool.
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If you accidently grab a part of the image that you do not want to select, press and 
hold the Option (Mac OS) or Alt key, and paint over the region to deselect it.

Adjust the Quick Selection brush size by pressing the [ (left bracket) repeatedly to reduce the 
selection size, or the ] (right bracket) to increase the selection size. 

8 Save your selection by choosing Select > Save Selection, the Save Selection dialog box 
appears.

9 In the Name text fi eld type Boarder, and then press OK, leaving the other settings at 
their defaults. Now you have a saved selection. Keep in mind that if you deselect your 
selection, or close your saved fi le, you can reload your selection by selecting Select > 
Load Selesction.

10 Choose File > Save, and then File > Close to close the fi le.

Making difficult selections with the Refine Edge feature
Using the Refi ne Edge feature you can also improve your selection of diffi  cult items such 
as fur and hair. There is still no magic pill for making a perfect selection, but the Refi ne 
Edge improvements certainly help.

1 Choose File > Browse in Bridge and open the image named ps0504.psd. Choose 
File > Save As. When the Save As dialog box appears, navigate to the ps05lessons 
folder. In the File name text fi eld, type ps0504_work. Choose Photoshop from the 
Format drop-down menu and press Save. If the Photoshop Format Options dialog box 
appears, press OK.

2 Click and hold the Quick Selection tool, and then select the hidden Magic Wand tool ( ). 

3 Click the white area off  to the right of the woman; the white area becomes selected.

4 Choose Select > Inverse to invert the selection. The woman is now selected.

5 Click on the Refi ne Edge button in the Options bar, the Refi ne Edge dialog box 
appears.
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Making diffi  cult selections with the Refi ne Edge feature

6 To get a better view of the hair selection, choose the Black & White option from the 
View drop-down menu. Black & White is a viewing option that you can use to see 
your selection better.

Change the View to Black & White to 
better see the selection edges.

7 Using the Radius slider, in the Edge Detection section, change the Radius value to 
100. This may seem like a rather drastic radius selection, but you can see that this 
masked the hair fairly well. 

The issue you now have is that by increasing the radius to get a better selection of hair, 
you also degraded the edge selection of the shoulder, beneath the hair. You will use 
the Erase Refi nements tool to help you clean up your selection.

8 Click and hold down on the Refi ne Radius tool and select the Erase Refi nements tool.

 
Clean up your selection using the Erase 
Refi nements tool.
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9 Position your cursor over an area in your image where you would like to clean up the 
selection. Note that you can increase or decrease your brush size by pressing the [ (left 
bracket) or ] (right bracket) keys.

10 Start painting over the areas that you do not want the refi nements to take place. In 
this example, this is in the shoulder area, at the edge of the suit.

Refi ne edge went into the shoulder.  Use the Erase Refi nements tool.  The result, a more accurate selection of
  the shoulder.

11 Select Layer Mask from the Output drop-down menu and press OK. Since you have 
applied a layer mask, your results are shown as a transparent selection. Save and close 
the fi le.

The completed selection.

Using Quick Mask
Earlier in this lesson, you learned how to add to and subtract from selections. Another method 
for modifying selections is to use Quick Mask. Rather than using selection tools to modify 
the selection, you’ll use the Paint Brush tool in the Quick Mask mode and paint to modify 
your selection. This is a type of art therapy for those who are selection-tool-challenged. Note 
that when creating a mask, by default it is the inverse of a selection; it covers the unselected 
part of the image and protects it from any editing or manipulations you apply. 

In this lesson, you will create a mask using the Quick Mask feature, save the selection, and 
then copy and paste the selection into another image. 
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1 To see the fi le in its completed stage, choose File > Browse in Bridge and navigate 
to the ps05lessons folder. Locate the fi le named ps0505_done.psd and double-click to 
open it in Photoshop. A picture with a duck and penguins appears. You can keep the 
fi le open for reference or choose File > Close now.

The completed exercise.

2 Choose File > Browse in Bridge to bring Adobe Bridge forward. Then navigate to the 
ps05lessons folder and open the image named ps0505.psd; an image of a duck appears. 

Choose File > Save As. When the Save As dialog box appears, navigate to the 
ps05lessons folder. In the File name text fi eld, type ps0505_work. Choose Photoshop 
from the Format drop-down menu and press Save. If the Photoshop Format Options 
dialog box appears, press OK.

3 Select the Lasso tool ( ) and make a quick (and rough) selection around the duck. 
Make sure that as you click and drag, creating a selection that encompasses the duck, 
the Lasso tool fi nishes where it started, creating a closed selection around the duck. 
Don’t worry about the accuracy of this selection, as you are going to paint the rest of 
the selection using Photoshop’s painting tools in the Quick Mask mode.

4 Select the Quick Mask Mode button ( ) at the bottom of the Tools panel, or use the 
keyboard shortcut Q. Your image is now displayed with a red area (representing the 
mask) over areas of the image that are not part of the selection. 
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5 Now you will use the painting tools to refi ne this selection. Select the Brush tool ( ) 
in the Tools panel.

Create a rough selection using the Lasso tool.  The selection in the Quick Mask mode.

6 Click the Default Foreground and Background Colors button at the bottom of the 
Tools panel ( ), or press D on your keyboard, to return to the default foreground 
and background colors of black and white. Painting with black adds to the mask, 
essentially blocking that area of the image from any changes. Painting with white 
subtracts from the mask, essentially making that area of the image active and ready 
for changes.

Keep in mind that, as a default, the Quick Mask appears as red when you paint with 
black, and clear when you paint with white. The red indicates a masked area. 

These tips will help you to make more accurate corrections on the mask:

BRUSH FUNCTION BRUSH KEYBOARD SHORTCUTS

Make brush size larger ] (right bracket)

Make brush size smaller [ (left bracket)

Make brush harder Shift+] (right bracket)

Make brush softer Shift+[ (left bracket)

Return to default black and white colors D

Switch foreground and background colors X

7 Choose View > Actual Pixels to view the image at 100 percent. Zoom in further 
if necessary.
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8 With black as your foreground color, start painting close to the duck, where there 
might be some green grass that you inadvertently included in the selection. Keep in 
mind that the areas where the red mask appears will not be part of the selection.

Paint the mask to make a more accurate selection.

9 If you accidentally paint into or select some of the duck, press X on your keyboard to 
swap the foreground and background colors, putting white in the foreground. Start 
painting with white, and you will see that this eliminates the mask, thereby making 
the regions that you paint with white part of the selection.

10 Continue painting until the selection is more accurate. When you are satisfi ed with 
your work, view the selection by clicking on the Quick Mask Mode button ( ), at 
the bottom of the Tools panel, again or pressing Q on your keyboard. This exits the 
Quick Mask mode and displays the selection that you have created as a marquee. You 
can press Q to re-enter the Quick Mask mode to fi ne-tune the selection even further, 
if necessary. Keep the selection active for the next section.

Saving selections
You spent quite some time editing the selection in the last part of this lesson. It would 
be a shame to lose that selection by closing your fi le or clicking somewhere else on your 
image. As mentioned earlier in this lesson, you should save your selections. In this part of 
the lesson you’ll save a selection so you can close the fi le, reopen it, and retrieve the duck 
selection whenever you need it.

1 With your duck selection active, choose Select > Save Selection.

2 Type duck in the Name text fi eld and press OK.
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3 If you cannot see the Channels panel, choose Window > Channels to see that you 
have a saved channel (or selection) named duck. Selections that are saved with an 
image are known as alpha channels. Channels are not supported by all fi le formats. 
Only Photoshop, PDF, PICT, Pixar, TIFF, PSD, and Raw formats save alpha channels 
with the fi le.

Name your saved selection. The Channels panel.

4 Choose Select > Deselect, or press Ctrl+D (Windows) or Command+D (Mac OS), to 
deselect the active selection.

5 Once a selection is saved, you can easily reselect it by choosing Select > Load Selection, 
or by Ctrl-clicking (Windows) or Command-clicking (Mac OS) on the channel in the 
Channels panel. The duck selection is reactivated.

You can save multiple selections in an image, but take note: your fi le size will increase each 
time you save a new selection. When multiple selections are saved, you will need to click on the 
Channel drop-down menu and choose which saved selection to display.
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Copying and pasting a selection
There are many diff erent methods for moving a selection from one image to another. In 
this lesson, you will simply copy a selection and paste it into another image.

1 Choose Edit > Copy, or use the keyboard shortcut Ctrl+C (Windows) or 
Command+C (Mac OS).

2 Choose File > Browse in Bridge, and navigate to the ps05lessons folder. Double-click 
the fi le named ps0506.psd to open it in Photoshop. A photograph of penguins appears.

3 Choose File >Save As. In the Save As dialog box, navigate to the ps05lessons folder 
and type ps0506_work in the Name text fi eld. Leave the format set to Photoshop and 
click Save.

4 With the image of the penguins in front, select Edit > Paste, or use the keyboard 
shortcut Ctrl+V (Windows) or Command+V (Mac OS). The duck selection is placed 
in the penguin image on its own independent layer, making it easy to reposition.

A new layer is created when the The result. 
selection is pasted.

5 Select the Move Tool ( ) and reposition the duck so that it is fl ush with the bottom of 
the image.

6 Choose File > Save, then choose File > Close to close the fi le. Close any other open 
fi les without saving.
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Using the Pen tool for selections
The Pen tool is the most accurate of all the selection tools in Photoshop. The selection 
that it creates is referred to as a path. A path utilizes points and segments to defi ne a 
border. Paths are not only more accurate than other selection methods, but they are also 
more economical, as they do not increase fi le size, unlike saved channel selections. This is 
because paths don’t contain image data; they are simply outlines. In this section, you will 
learn how to make a basic path, and then use it to make a selection that you can use for 
adjusting an image’s tonal values.

Pen tool terminology

Bézier curve: Originally developed by Pierre Bézier in the 1970s for CAD/CAM operations, 
the Bézier curve became the underpinning of the entire Adobe PostScript drawing model. 
The depth and size of a Bézier curve is controlled by fixed points and direction lines.

Anchor points: Anchor points are used to control the shape of a path or object. They are 
automatically created by the shape tools. You can manually create anchor points by clicking 
from point to point with the Pen tool.

Direction lines: These are essentially the handles that you use on anchor points to adjust the 
depth and angle of curved paths.

Closed shape: When a path is created, it becomes a closed shape when the starting point 
joins the endpoint.

Simple path: A path consists of one or more straight or curved segments. Anchor points 
mark the endpoints of the path segments. In the next section, you will learn how to control 
the anchor points.

1 Choose File > Browse in Bridge to bring Adobe Bridge forward. Then navigate to the 
ps05lessons folder and open image ps0507.psd.

2 Choose File > Save As. When the Save As dialog box appears, navigate to the 
ps05lessons folder. In the File name text fi eld, type ps0507_work. Choose Photoshop 
from the Format drop-down menu and press Save. If the Photoshop Format Options 
dialog box appears, press OK.

This part of the exercise will guide you through the basics of using the Pen tool.
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3 Select the Pen tool ( ) from the Tools panel.

4 Position the cursor over the image, and notice that an asterisk appears in the lower-
right corner of the tool. This signifi es that you are beginning a new path.

5 When the Pen tool is selected, the Options bar displays three path buttons: Shape 
layers, Paths, and Fill pixels. Click the second menu item for Paths. 

Select Paths in the Pen tool options.

6 Increase the zoom level by pressing the Ctrl+plus sign (Windows) or Command+plus 
sign (Mac OS), so that you can view the exercise fi le in the image window as large as 
possible. If you zoom too far in, zoom out by pressing Ctrl+minus sign (Windows) or 
Command+minus sign (Mac OS). 

7 Place the pen tip at the fi rst box in Example A, and click once to create the fi rst 
anchor point of the path. Don’t worry if it’s not exactly on the corner, as you can 
adjust the path later.

8 Place the pen tip at the second box on Example A and click once. Another anchor 
point is created, with a line connecting the fi rst anchor point to the second.

9 Continue clicking on each box in the exercise until you reach the last box on the path. 
If you’re having diffi  culties seeing the line segments between the points on your path, 
you can temporarily hide the Exercise layer by clicking on the Visibility icon next to 
that layer.

10 Hold down the Ctrl (Windows) or Command (Mac OS) key, and click on the white 
background to deactivate the path that was just drawn to prepare for the next path.

In Example A, only straight line segments were used to draw a path; now you’ll use 
curved line segments.

11 Reposition the document in the window so that Example B is visible.
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12 With the Pen tool selected, click and hold on the small square (the fi rst anchor point 
in the path) and drag upward to create directional handles. Directional handles control 
where the following path will go. Note that when you create directional handles, you 
should drag until the length is the same or slightly beyond the arch that you are creating.

Click and drag with the Pen tool to 
create directional handles.

13 Click and hold on the second box in Example B, and drag the directional handle 
downward. Keep dragging until the path closely matches the curve of Example B. 
Don’t worry if it’s not exact for this part of the lesson.

14 Click on the third box in Example B, and drag upward to create the next line 
segment. Continue this process to the end of the Example B diagram.

15 To edit the position of the points on the path, you’ll use the Direct Selection tool ( ). 
Click and hold on the Path Selection tool ( ) and select the hidden Direct Selection tool.

16 Position the Direct Selection tool over a path segment (the area between two anchor 
points) and click once; the directional handles that control that line segment are displayed. 
Click and drag on any of the directional handles to fi ne-tune your line segments. You 
can also click directly on each anchor point to reposition them if necessary.

Adjusting the directional handles 
using the Direct Selection tool.

17 Choose File > Save, then choose File > Close to close the fi le.
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Using the Pen tool to select an area of an image
1 Choose File > Browse in Bridge to bring Adobe Bridge forward. Then navigate to the 

ps05lessons folder and open image ps0508.psd.

2 Choose File > Save As. When the Save As dialog box appears, navigate to the 
ps05lessons folder. In the Name text fi eld, type ps0508_work. Choose Photoshop 
PSD from the Format drop-down menu and press Save. If the Photoshop Format 
Options dialog box appears, press OK.

3 On the keyboard, hold down the Ctrl (Windows) or Command (Mac OS) key; then 
press the plus sign (+) once to zoom in at 200 percent. You’ll see the zoom % in the 
lower-left corner of your workspace. Position the apple on the left side of the image 
that is in focus so that you can see the entire apple in the document window.

4 Select the Pen tool ( ), and begin drawing a path around the apple using the skills you 
learned in the previous exercise by clicking and dragging at the top edge of the apple 
and dragging a handle to the right.

5 Move the Pen tool further along the apple, and click and drag again, dragging out 
directional handles each time, creating curved line segments that match the shape of 
the apple.

6 When you get back to the area where you began the path, the Pen cursor has a circle 
next to it, indicating that when you click back on that fi rst anchor point, it will close 
the path.

Creating a path around the edge of the apple.

7 If the Paths panel is not visible select Window > Paths. Path information is stored in 
the Paths panel. You see one path in the panel, named Work Path. 
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8 Double-click on the name Work Path in the Paths panel. The Save Path dialog box 
appears. Type Apple in the Name text fi eld and press OK.

The Paths panel with the renamed path.

9 In the Paths panel click below the name of the path to deselect the path. To reselect 
the path, simply click on the path name.

10 Now you’ll apply an adjustment to this path selection. If the Layers panel is not visible, 
choose Window > Layers.

11 Click and hold on the Create New fi ll or adjustment layer button ( ) at the bottom 
of the Layers panel and select Hue/Saturation. The Adjustments panel becomes active 
and the Hue/Saturation adjustment is displayed.

12 Drag the Hue slider to +116 or type +116 into the Hue text fi eld. You should see only 
the apple turn green.
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13 A new adjustment layer is created, named Hue/Saturation 1. The pen path you created 
is visible to the right of the Hue/Saturation adjustment layer thumbnail and acts as a 
mask, blocking the adjustment from occurring outside of the path.

The Hue/Saturation adjustment layer. Adjustment layer with a  The result.
 vector mask.

If you want to have multiple paths in the Paths panel, deselect any active path before you begin 
drawing a new path. If you don’t deselect, the new path you create will be added to, and become 
part of, the currently active path. 

14 Choose File > Save, then choose File > Close to close the fi le.

More Pen tool selection techniques
In the last exercise, you created a curved path. Now you’ll create a path with a 
combination of straight lines and curves.

1 Choose File > Browse in Bridge to bring Adobe Bridge forward. Then navigate to the 
ps05lessons folder and open image ps0509.psd. 

Choose File > Save As. When the Save As dialog box appears, navigate to the 
ps05lessons folder. In the Name text fi eld, type ps0509_work. Choose Photoshop 
PSD from the Format drop-down menu and press Save. If the Photoshop Format 
Options dialog box appears, press OK.

2 Choose View > Fit on Screen, or use the keyboard shortcut Ctrl+0 (zero) (Windows) 
or Command+0 (zero) (Mac OS).

3 With the Pen tool ( ), create the fi rst anchor point at the bottom-left side of the door 
by clicking once.
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4 Staying on the left side of the door, click again at the location that is aligned with the 
top of the door frame’s crossbar.

The second path point.

5 Now, to set up the path for a curve segment around the arc of the door window, place 
the pen over the last anchor point. When you see a right slash next to the pen cursor, 
click and drag to pull a Bézier directional handle. Drag until the directional handle is 
even with the top horizontal bar inside the door window. The purpose of this handle 
is to set the direction of the curve segment that follows.

The Bézier handle.
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6 To form the fi rst curve segment, place the Pen tool cursor at the top of the arc of the 
door window, and then click, hold, and drag to the right until the curve forms around 
the left side of the window’s arc; then release the mouse button.

The curve and its anchor point.

7 To fi nish off  the curve, place your cursor at the right side of the door, aligned with the 
top of the door frame’s crossbar. Click and drag straight down to form the remainder 
of the curve.

The completed curve.
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8 Because the next segment is going to be a straight line and not a curve, you’ll need 
to remove the last handle. Position the cursor over the last anchor point; a left slash 
appears next to the Pen cursor. This indicates that you are positioned over an active 
anchor point. Click with the Alt (Windows) or Option (Mac OS) key depressed; the 
handle disappears.

9 Click on the bottom-right side of the door to create a straight line segment.

10 To fi nish the path, continue to click straight line segments along the bottom of the 
door. If you need some help, look at the example.

The completed, closed path, selected 
with the Direct Selection tool.

11 Editing paths requires a diff erent strategy when working with curved segments. With 
the Direct Selection tool ( ), select the path in the image to activate it, and then select 
the anchor point at the top of the door. Two direction handles appear next to the 
selected anchor point. You also see handles at the bottom of each respective curve 
segment to the left and the right. These are used for adjusting the curve.

12 Select the end of one of the handles and drag it up and down to see how it aff ects the 
curve. Also drag the handle in toward and away from the anchor point. If you need to 
adjust any part of your path to make it more accurate, take the time to do so now. 

13 Double-click on the name Work Path in the Paths panel, and in the Name text fi eld, 
type door. Keep the image open for the next section.
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Converting a path to a selection
Paths don’t contain image data, so if you want to copy the contents of a path, you need to 
convert it to a selection. 

1 Make sure that the fi le from the last exercise is still open. 

2 Click on the path named door in the Paths panel to make the path active. 

3 At the bottom of the Paths panel, there are seven path icons next to the panel trash can: 

• Fill path with foreground color ( ) fi lls the selected path with the current 
foreground color.

• Stroke path with brush ( ) is better used if you fi rst Alt/Option+click on the 
icon and choose the tool from the drop-down menu that includes the brush you 
want to stroke with.

• Load path as a selection ( ) makes a selection from the active path. 

• Make work path from selection ( ) creates a path from an active selection.

• Add a Mask ( ) makes an active selection into a layer mask. If you have an active 
path, you can click this button twice to make a layer mask from the path.

• Create new path ( ) is used to start a new blank path when you want to create 
multiple paths in an image. 

•  Delete current path ( ) deletes the selected path.

4 Choose Load path as a selection to create a selection from the door path, or press Ctrl 
+ click (Windows) or Command + click (Mac OS) on the path in the Paths panel.

5 Choose Select > Deselect, or use the keyboard shortcut Ctrl+D (Windows) or 
Command+D (Mac OS), to deselect the selection.

6 Choose File > Close, without saving the document.
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Self study
Take some time to work with the images in this lesson to strengthen your selection skills. 
For instance, you used ps0503.psd with the Lasso and Quick Selection tools. Try making 
diff erent selections in the image as well as using the key commands to add and subtract 
from the selection border. Also experiment with Quick Mask.

Review
Questions
1 Which selection tool is best used when an image has areas of similar color?

2 Which key should you hold down when adding to a selection?

3 What can you do to select the image data inside a path?

4 Which dialog box allows you to edit your selection using diff erent masking options?

5 When does Refi ne Edge appear in the Options bar?

Answers
1 The Magic Wand is a good tool to use when you have areas of an image with similar 

colors. The Magic Wand tool selects similar colors based on the Tolerance setting in 
the Options bar.

2 Hold down the Shift key to add to a selection. This works with any of the selection 
tools.

3 To select the pixels inside of a path, you can activate the path by Ctrl+clicking 
(Windows) or Command+clicking (Mac OS) on the path in the Paths panel or by 
clicking the Load Path as Selection button at the bottom of the Paths panel.

4 The Refi ne Selection dialog box allows you to select the best masking technique and 
to preview edge selection changes that you are making.

5 Refi ne Edge will only appear in the Options bar when a Selection tool is active.
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